Вордпрес 5.1.1

Вордпрес 5.1.1 је доступан. Ово је издање које доноси закрпе безбедоносних пропуста откривених у Вордпресу за сва ранија издања као и поправке неких откривених грешака у Вордпресу 5.1.

Молимо вас да одмах ажурирате своје издање.

Вордпрес 5.1

Вордпрес 5.1 је доступан.

Након Вордпреса 5.0—великог издања које је донело нови уређивач блокова—5.1 се усредсређује на сређивање, посебно побољшавајући општи учинак уређивача. Додатно, ово издање крчи пут за бољи, бржи и безбеднији Вордпрес са неким основним алаткама за управнике веб места и градитеље.

Са безбедношћу и брзином на уму, ово издање доноси прве Вордпресове особине за здравље веб места. Вордпрес ће почети да приказује напомене управницима веб места који покрећу давно застарела издања PHP-а, програмског језика који покреће Вордпрес.

Приликом постављања додатака, Вордпресове особине за здравље веб места ће проверити да ли додатак захтева издање PHP-а које није усклађено са вашим веб местом. Уколико је тако, Вордпрес ће вас спречити од постављања додатка.

Представљен у Вордпресу 5.0, нови уређивач блокова наставља да се побољшава. Најважније, Вордпрес 5.1 укључује побољшања учинка у уређивачу. Уређивач би требало да буде бржи за учитавање и куцање би требало да буде глаткије. Ипак, очекујте више побољшања учинка у наредним издањима.

Вордпрес 5.1 доноси бројна друга побољшања „испод хаубе“ као и побољшања за градитеље.

Вордпрес 5.0.2

Вордпрес 5.0.2 је доступан. Ово је треће издање из гране 5.0 Вордпреса (и као такво доноси поправке грешака откривених у Вордпресу 5.0 и 5.0.1) и прво издање из гране 5.0 које је потпуно локализовано на српски. Молимо вас да у наставку текста прочитате неколико битних информација.

Вордпрес 5.0

Почевши од Вордпреса 5.0, екран за уређивање уноса и сам уређивач је потпуно измењен. Нови уређивач је сада познат и као Уређивач блокова, и као његов радни назив, Гутенберг. Стари се сада зове Класични уређивач.

Нови уређивач је заснован на блоковима и већ дуже време је могао да се испроба помоћу наменског додатка и на старијим издањима Вордпреса. За више информација о блоковима као и за уживо испробавање новог уређивача, посетите посебну страницу.

Уколико и даље желите или морате да користите стари уређивач, потребно је да поставите и укључите додатак Класични уређивач. То је званични додатак од аутора Вордпреса који враћа стари уређивач и биће подржан до 2022. године.

Поред новог уређивача, Вордпрес 5.0 садржи и нову подразумевану тему, Twenty Nineteen.

Twenty Nineteen

Вордпрес 5.0 и српски језик

Иако је Вордпрес 5.0 од самог почетка потпуно преведен на српски језик (и тај превод је могао да се користи у виду језичких пакета који се аутоматски ажурирају), приказ превода на латиничном писму није у потпуности радио.

Разлог за то је што је због новог уређивача промењен начин на који се учитавају одређени преводи и онемогућено њихово пресловљавање са ћирилице на латиницу. Та грешка је откривена непосредно пре изласка Вордпреса 5.0 и одлучено је да се са објављивањем локализованог издања сачека док се ова грешка трајно не реши.

То је и решено у Вордпресу 5.0.2 и наредна издања ће излазити на уобичајен начин.

Вордпрес 5.0 и латиница

Да би пресловљавање на латиницу радило у потпуности, потребно је да додатак „Српски превод на латиници“ буде у издању 1.3 или новијем. Уколико имате постављено старије издање, потребно је да додатак искључите и обришите, па преузмете и поново поставите као што је наведено у упутству. Овај додатак не подржава аутоматско ажурирање па се ажурирање мора извршити ручно.

Иако у тренутку писања овог текста, са старијим издањем додатка, пресловљавање неће радити само у новом уређивачу, то не значи да у будућности тако неће бити и у другим деловима Вордпреса, укључујући и оне који зависе од теме или додатака. Уколико користите додатак „Српски превод на латиници“, молимо вас да ажурирате на последње издање.

Вордпрес 4.9.8

Вордпрес 4.9.8 је доступан.

Ово је издање које доноси поправке грешака откривених у Вордпресовој грани 4.9. Такође, ово издање доноси позив за испробавање Гутенберга, новог уређивача који ће бити подразумеван у Вордпресу 5.0.

Вордпрес 4.9.7

Вордпрес 4.9.7 је доступан. Ово је издање које доноси закрпе важних безбедоносних пропуста откривених у Вордпресу за сва ранија издања као и поправке неких откривених грешака.

Молимо вас да одмах ажурирате своје издање.

Вордпрес 4.9.5

Вордпрес 4.9.5 је доступан. Ово је издање које доноси закрпе важних безбедоносних пропуста откривених у Вордпресу за сва ранија издања као и поправке неких откривених грешака.

Молимо вас да одмах ажурирате своје издање.

Вордпрес 4.9.4

Вордпрес 4.9.4 је доступан.

Издање 4.9.3, објављено јуче, садржало је грешку која онемогућава аутоматско ажурирање за сва наредна безбедоносна издања из гране 4.9. Због тога, ваша инсталација са Вордпресом 4.9.3 неће бити аутоматски ажурирана на Вордпрес 4.9.4 (нити на будуће 4.9.5, 4.9.6 итд).

Уколико имате Вордпрес 4.9.3, потребно је да одмах ручно обавите ажурирање на уобичајен начин. То исправља наведену грешку тако да ће аутоматско ажурирање поново радити за будућа издања.