Вордпрес 3.2

Од ноћас је доступно ново издање Вордпреса, 3.2.

Ова нова грана доноси освежен изглед корисничког сучеља, режим писање без ометања, побољшану управљачку траку, нову подразумевану тему, много поправки и новина испод хаубе. Погледајте видео снимак (на енглеском) са представљањем новина.

Почев од овог издања, укинута је подршка за неки застарели софтвер. Да би Вордпрес могао да ради на вашем серверу, морате имате издање PHP-а 5.2.4 или новије, као и издање MySQL-а 5.0.15 или новије. Такође, ако користите Интернет експлорер 6, можете имати проблема у раду у управљачком делу пошто овај прегледач више није подржан. Препоручује се да ажурирате свог прегледача веба на најновије издање.

Ако не знате да ли би требало одмах да ажурирате, прочитајте ово за боље разумевања разлога за ажурирање.

Оставите одговор

This site uses Akismet to reduce spam. Learn how your data is processed.